# Internal Server Error

**URL:** <https://forums.speedlife.net/t/internal-server-error/120696>\
**Category:** SON240sx Off Topic\
**Created:** [December 21, 2008, 1:08pm UTC](https://forums.speedlife.net/t/internal-server-error/120696 "2008-12-21T13:08:42Z")\
**Posts on this page:** 8\
**Page:** 2

<div class="post-metadata">

**Author:** ![prozac3ne2nr](https://yyz2.discourse-cdn.com/flex034/user_avatar/forums.speedlife.net/prozac3ne2nr/32/5581_2.png) [@prozac3ne2nr](https://forums.speedlife.net/u/prozac3ne2nr)\
**Post date:** [January 1, 2009, 7:06pm UTC](https://forums.speedlife.net/t/internal-server-error/120696/21 "2009-01-01T19:06:45Z")

</div>

Microsoft Windows XP [Version 5.1.2600]  
© Copyright 1985-2001 Microsoft Corp.  
C:&gt;ping [son240sx.org](http://son240sx.org)  
Pinging [son240sx.org](http://son240sx.org) [208.113.204.238] with 32 bytes of data:  
Reply from 208.113.204.238: bytes=32 time=87ms TTL=46  
Reply from 208.113.204.238: bytes=32 time=89ms TTL=46  
Reply from 208.113.204.238: bytes=32 time=90ms TTL=46  
Reply from 208.113.204.238: bytes=32 time=90ms TTL=46  
Ping statistics for 208.113.204.238:  
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),  
Approximate round trip times in milli-seconds:  
Minimum = 87ms, Maximum = 90ms, Average = 89ms  
C:&gt;tracert 208.114.204.238  
Tracing route to 208.114.204.238 over a maximum of 30 hops  
1 4 ms 1 ms 1 ms mymodem [192.168.2.1]  
2 16 ms 10 ms 11 ms bas1-cooksville01\_lo0\_symp.net.bell.ca [64.230.1  
97.2]  
3 10 ms 12 ms 10 ms core1-toronto63\_13-1-0\_143.net.bell.ca [64.230.1  
39.9]  
4 12 ms 11 ms 11 ms core3-toronto63\_pos6-0.net.bell.ca [64.230.242.1  
01]  
5 21 ms 21 ms 23 ms core1-chicago23\_pos12-0-0.net.bell.ca [64.230.14  
7.14]  
6 23 ms 188 ms 21 ms bx2-chicagodt\_so-2-0-0-0.net.bell.ca [64.230.203  
.146]  
7 21 ms 21 ms 21 ms [206.111.3.45.ptr.us.xo.net](http://206.111.3.45.ptr.us.xo.net) [206.111.3.45]  
8 21 ms 21 ms 21 ms [207.88.14.9.ptr.us.xo.net](http://207.88.14.9.ptr.us.xo.net) [207.88.14.9]  
9 49 ms 49 ms 47 ms [207.88.14.10.ptr.us.xo.net](http://207.88.14.10.ptr.us.xo.net) [207.88.14.10]  
10 48 ms 47 ms 47 ms [207.88.185.74.ptr.us.xo.net](http://207.88.185.74.ptr.us.xo.net) [207.88.185.74]  
11 47 ms 47 ms 47 ms [border2.ge1-1-bbnet1.ext1a.dal.pnap.net](http://border2.ge1-1-bbnet1.ext1a.dal.pnap.net) [216.52.  
191.25]  
12 49 ms 47 ms 47 ms [huntbros-1.border2.ext1a.dal.pnap.net](http://huntbros-1.border2.ext1a.dal.pnap.net) [63.251.33  
.149]  
13 60 ms 58 ms 59 ms [hb207-29-219-121.huntbrothers.com](http://hb207-29-219-121.huntbrothers.com) [207.29.219.12  
1]  
14 57 ms 56 ms 57 ms [hb207-29-219-114.huntbrothers.com](http://hb207-29-219-114.huntbrothers.com) [207.29.219.11  
4]  
15 57 ms 57 ms 57 ms [206-41-32-45.idsno.net](http://206-41-32-45.idsno.net) [206.41.32.45]  
16 61 ms 58 ms 60 ms [206-41-32-114.idsno.net](http://206-41-32-114.idsno.net) [206.41.32.114]  
17 60 ms 58 ms 58 ms [206-41-32-34.idsno.net](http://206-41-32-34.idsno.net) [206.41.32.34]  
18 60 ms 59 ms 59 ms 208.114.192.4  
19 \* \* \* Request timed out.  
20 \* \* \* Request timed out.  
21 \* \*

---

<div class="post-metadata">

**Author:** ![fastback240](https://yyz2.discourse-cdn.com/flex034/user_avatar/forums.speedlife.net/fastback240/32/5591_2.png) [@fastback240](https://forums.speedlife.net/u/fastback240)\
**Post date:** [January 1, 2009, 9:03pm UTC](https://forums.speedlife.net/t/internal-server-error/120696/22 "2009-01-01T21:03:30Z")

</div>

i get it a couple times now and again

---

<div class="post-metadata">

**Author:** ![big-byrd](https://yyz2.discourse-cdn.com/flex034/user_avatar/forums.speedlife.net/big-byrd/32/3192_2.png) [@big-byrd](https://forums.speedlife.net/u/big-byrd)\
**Post date:** [January 2, 2009, 10:58am UTC](https://forums.speedlife.net/t/internal-server-error/120696/23 "2009-01-02T10:58:42Z")

</div>

> [@951 winter progress](https://forums.speedlife.net/t/951-winter-progress/19571/40):
>
> I’m guessing their servers suck, a 250MB database is not that large per say. It’s behaving a little better today, no slow downs or time outs or interval server errors in IE.

yep, i agree. we have DB’s at work that can reach over 2GB before we have to perform maintenance to clean up old records from old transactions to reduce the size, improve performance, and decrease the risk of corruption.

if there is a problem with the DB, we should still be able to load a vBulletin page displaying teh SQL error message. i think it’s an issue with the web server configuration.

once in a while, i get the 500 message, other times a timeout (which is why i suggested a traceroute - maybe there are issues with their WAN provider or LAN configuration as well - an issue with the DB shouldn’t cause a complete loss of connection to the web server and break the route.)

just a thought.

---

<div class="post-metadata">

**Author:** ![S13counterpart](https://avatars.discourse-cdn.com/v4/letter/s/3e96dc/32.png) [@S13counterpart](https://forums.speedlife.net/u/S13counterpart)\
**Post date:** [January 4, 2009, 2:59am UTC](https://forums.speedlife.net/t/internal-server-error/120696/24 "2009-01-04T02:59:44Z")

</div>

I get this several times a day… I have to hit the refresh button several times to get it to work… It surely is annoying though.

---

<div class="post-metadata">

**Author:** ![5cott](https://yyz2.discourse-cdn.com/flex034/user_avatar/forums.speedlife.net/5cott/32/5737_2.png) [@5cott](https://forums.speedlife.net/u/5cott)\
**Post date:** [January 5, 2009, 12:10pm UTC](https://forums.speedlife.net/t/internal-server-error/120696/25 "2009-01-05T12:10:43Z")

</div>

Its just because their hosts are refreshing at an inconsistent rate, either too fast or too slow to sync with whatever SQL database their using for their site.

Try either slowing down your hosts or decreasing the lag time to find connection on the SQL DB

---

<div class="post-metadata">

**Author:** ![big-byrd](https://yyz2.discourse-cdn.com/flex034/user_avatar/forums.speedlife.net/big-byrd/32/3192_2.png) [@big-byrd](https://forums.speedlife.net/u/big-byrd)\
**Post date:** [January 5, 2009, 2:49pm UTC](https://forums.speedlife.net/t/internal-server-error/120696/26 "2009-01-05T14:49:10Z")

</div>

> [@FS: 85 Bimmer 524TD (diesel)](https://forums.speedlife.net/t/fs-85-bimmer-524td-diesel/19742/5):
>
> Its just because their hosts are refreshing at an inconsistent rate, either too fast or too slow to sync with whatever SQL database their using for their site.
> 
> Try either slowing down your hosts or decreasing the lag time to find connection on the SQL DB

keep in mind this is a web server error, either from apache or IIS or whatever they use to host the site.

also, 500 errors are (vague) general exception messages (giving away too much info regarding errors is a terrible idea), requires admins to search through logs to determine the root cause, and could be one or more of many things.

i doubt this has much to do with the DB - even if a connection cannot be properly established to the SQL server, in this case, vBulletin uses MySQL(i), the page should still load and return a PHP-generated error message, since the PHP module is making the calls to the DB, not the web server app per se.

Gonad’s on top of it, so no worries.

---

<div class="post-metadata">

**Author:** ![oneeightseven](https://avatars.discourse-cdn.com/v4/letter/o/f07891/32.png) [@oneeightseven](https://forums.speedlife.net/u/oneeightseven)\
**Post date:** [January 6, 2009, 3:57pm UTC](https://forums.speedlife.net/t/internal-server-error/120696/27 "2009-01-06T15:57:57Z")

</div>

over the last month its happened to me on and off, but the last few days its been happenening more often. sometimes i have to wait a bit then return to the site.

---

<div class="post-metadata">

**Author:** ![rogerthat240](https://avatars.discourse-cdn.com/v4/letter/r/839c29/32.png) [@rogerthat240](https://forums.speedlife.net/u/rogerthat240)\
**Post date:** [January 15, 2009, 11:11am UTC](https://forums.speedlife.net/t/internal-server-error/120696/28 "2009-01-15T11:11:25Z")

</div>

lol the new job I got now (WOOHOO KICK ASS JOB) we do literally terrabytes upon terrabytes of nightly tape backups, our SQL server is pretty hot 😛 I laugh at the 250MB+ database 😛

Anywho in all seriousness, so whats up, any updates? I haven’t had the issues in a few days but yesterday/today I had a slow down and had to wait for it to refresh…

[Previous page](https://forums.speedlife.net/t/internal-server-error/120696.md?page=1)
