# Internal Server Error

**URL:** <https://forums.speedlife.net/t/internal-server-error/120696>\
**Category:** SON240sx Off Topic\
**Created:** [December 21, 2008, 1:08pm UTC](https://forums.speedlife.net/t/internal-server-error/120696 "2008-12-21T13:08:42Z")\
**Posts on this page:** 1\
**Showing post:** 26

<div class="post-metadata">

**Author:** ![big-byrd](https://yyz2.discourse-cdn.com/flex034/user_avatar/forums.speedlife.net/big-byrd/32/3192_2.png) [@big-byrd](https://forums.speedlife.net/u/big-byrd)\
**Post date:** [January 5, 2009, 2:49pm UTC](https://forums.speedlife.net/t/internal-server-error/120696/26 "2009-01-05T14:49:10Z")

</div>

> [@FS: 85 Bimmer 524TD (diesel)](https://forums.speedlife.net/t/fs-85-bimmer-524td-diesel/19742/5):
>
> Its just because their hosts are refreshing at an inconsistent rate, either too fast or too slow to sync with whatever SQL database their using for their site.
> 
> Try either slowing down your hosts or decreasing the lag time to find connection on the SQL DB

keep in mind this is a web server error, either from apache or IIS or whatever they use to host the site.

also, 500 errors are (vague) general exception messages (giving away too much info regarding errors is a terrible idea), requires admins to search through logs to determine the root cause, and could be one or more of many things.

i doubt this has much to do with the DB - even if a connection cannot be properly established to the SQL server, in this case, vBulletin uses MySQL(i), the page should still load and return a PHP-generated error message, since the PHP module is making the calls to the DB, not the web server app per se.

Gonad’s on top of it, so no worries.

---

_[View the full topic](https://forums.speedlife.net/t/internal-server-error/120696)._
