No menus/tabs/status bar on taskmanager??

WTF this commuter at work has no tabs, menus, or status bar on the windows taskmanager.

I’ve tried everything I can think of, no weird entries in msconfig, nothing out of the ordinary in localmachine/~run.

Did a “spyware” scan = nothing, and I just disabled system restore and I’m running another virus scan…

WTF anyone have any ideas…?

Did they re image your machine to take that stuff away?

definitely not

try “hijack this” i think you can still get it from

any thoughts?

C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
C:\Program Files\Common Files\Symantec Shared\ccProxy.exe
C:\Program Files\Norton Internet Security Professional\Norton AntiVirus
C:\Program Files\Norton Internet Security Professional\Norton AntiVirus\AdvTools\NPROTECT.EXE
C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe
C:\Program Files\Common Files\Symantec Shared\Security Center\SymWSC.exe
C:\Program Files\Dell\Media Experience\PCMService.exe
C:\Program Files\Common Files\Symantec Shared\ccApp.exe
C:\WINDOWS\system32\dla fswctrl.exe
C:\Program Files\Common Files\Symantec Shared\NMain.exe
C:\WINDOWS\system32 askmgr.exe
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Documents and Settings\Mike\My Documents orrents\HijackThis.exe
C:\Program Files\Messenger\msmsgs.exe

i had this happen to me before… and damn it i forget what it was. it was something really stupid, like hitting alt enter or something retarded like that.

ooooh ooooh, when i was trying to hit buttons i hit “ctrl+tab” (yeah go figure) and it tabbed over to the processess… but still no menus or anything… but at least i can get over to the stuff…

Everything there looks legit

just figured it out – double clicked on the border – fucking thing. soooooo glad it’s back. back to work. thanks for the help/ideas guys. :tup:

double click noob

word :smash2:

i heart you… i did it once and couldent figure it out for at least an hour…

doh… you beat me…

i dont get it, what happened?

try this – hit ctrl+alt+del then double click on the border outlining the taskmanager. – it disappears… repeat and it reappears. impress your friends with your leetness. fin.

glad you figured it out

^haha, omg…i just tried it…awesome.