Adaware problems

Anyone else having trouble downloading the new definitions? Ive tried updating it a bunch of times in the past few days, and it hasnt been working.

i got them ok, just now.

firefox=no spyware!!!

thats all I use is firefox

IE is for suckers

and u get spyware with firefox??

i never get anything with firefox

i never really have anythin besides the random 2 or 3 things that never seem to go away no matter how many times you delete them.

Im just trying to figure out why adaware wont update. It keeps giving me the error message “The downloaded definitions file could not be read, please update again.”

i would just reload adaware, or redownload and start fresh

thats what i do when the defs get fucked up

tried that already, and it still doesnt work…

hmm, wierd, i just grabbed the latest defs, without an issue

as much as i hate to recommend this, have u tried the MS spyware?

its better than adaware, we use it at work and it seems pretty good

got it to work…

had to do a custom un-install to make sure everything was removed, and then when I re installed it updated with no problem

great :slight_smile:

haha, mine was doing that last week - i waited a few days, and it updated and ran okay. odd…

you can still get spyware with firefox… :stuck_out_tongue: