Tapatalk (mobile browsing)


#41

I keep getting " you may not have permission to access this" and it closes whatever I’m trying to open

Sent from my XT907 using Tapatalk


#42

I don’t use it, so if you guys have an alternative that you think works better we’re all ears.


#43

Login thing was driving me nuts, when I pull up a network wide thread it just refreshes it and doesn’t let me view it.


#44

I don’t think it’s server side…it’s the app.


#45

Anyone get this?

Sent from my XT907 using Tapatalk


#46

That’s what I meant. If there is another app out there that works better let me know.

I’ve always just used the web browser on my phone.


#47

Do you have an issues with Windows and this forum? Sometimes when I goto reply it bumps me out of the keyboard/text box


#48

It is probably something from a different forum. I keep getting things from Son, and maybe other places. But they have different subtitles so it’s easy to tell.

I think the worst part is “picks for you” since the forum isn’t very long it just shows a bunch of archived crap lol. On larger forums it’s great

I think tapatalk is still way better than the other apps I have to use for other forums like internetbrands

Sent from my iPhone using Tapatalk


#49

Known IE Windows phone problem… Click: go advanced, click in Title field, the in upper left of text field. Not always 100%, but close.


#50

Yeah since we upgraded to the latest vB version the quick reply box hasn’t worked. You just have to use “go advanced” like Spam16v said


#51

all the time


#52

How do we sell things with tapatalk ? It doesn’t allow me to select a prefix to start a new thread


#53

Nvm. My phone wouldn’t let me tap the button I needed to tag it


#54

ok. wtf are all these threads that keep popping up?

a couple sections are “ride new york. sponsored by…” , “offbeat” , “automotive related shit” , as well as all of the SON stuff


#55

We’ve been working on the back end. Did this just happen now?


#56

no it happened after the first day you guys took the site down last week iirc


#57

Interesting. @tpgsr any ideas?


#58

Anyone else getting this error?


#59

I’m assuming they disabled it due to the Redirect problem.


#60

Yep. Sorry there are a few things that have been removed or disabled while things are worked on, Tapatalk being one of them.