Google redirect issue


#61

Seems fixed


#62

NYSpeed search is working for me too. Anyone else confirm? Can someone test SON240sx.org too?

@bing

@tpgsr


#63

I can test it. Also we need to change all admin passwords, all database passwords etc… That is one step in keeping them from getting back in

      • Updated - - -

Both SON and NYSpeed worked for me on clean browsers

      • Updated - - -

I came across this little gem as well off of google: http://www.b15u.com/archive/index.php/t-5596.html


#64

I guess you gotta have a lamborghini gallardo to fit in on there. what a bunch of jerks lmao.

We’ve dropped our standards, lol.


#65

Good for me

      • Updated - - -

Did you actually resolve the vuln that allowed it to occur in the first place?


#66

I didn’t do anything, there is a team of people working on the site at the moment. But that’s the plan.


#67

I hear ya


#68

It’s doing it again :lol:


#69

:tup:


#70

Working again for me, @LZ1 @tpgsr you guys still getting redirected?


#71

Fixed again :slight_smile:


#72

http://schmoesknow.com/wp-content/uploads/2012/03/Yay.jpg


#73

@LZ, i hope this is permanent since we removed the vulnerability but please let me know if you catch it again since you seem to be first.


#74

Well I don’t use the built in vBulletin search because its horrible I always use google and search

“Imports suck” site:nyspeed.com


#75

I actually recently removed the stupid ‘Multi Content Search’ from NYSpeed. Search actually worked great up until I needed to re-index the forum and now it doesn’t find anything after 2009, lol.

When I search I always use ‘Advanced’ -> ‘Search by thread title’ and 90% of the time I find what I’m looking for.


#76

It’s back…


#77

I confirm this.


#78

+1


#79

Can you post screen shots?


#80

just tried to re-create it and it was fine… Haven’t closed my browser window at all.